Minimum Requirements

 
1: Operating system requirements for WDA - Windows Desktop Auto Dialer are Windows XP, Windows 7, Windows 8, Windows 10 and Windows 2003/2008/2012 Server with Microsoft .Net 4.0 installed.

 
 
Copyright 2002-2015, MDLsolutions, Inc